SQL Backup Master Multilingual

8.7.1141
Download links
5

How to install SQL Backup Master 8.7.1141 Multilingual?

1. Download the ZIP file.

2. Install the Split APKs Installer application

3. Open the application and click on "Install APKs".

4. Find the folder where the downloaded ZIP is located and select it.

5. Follow the steps that appear on the screen.

New
Back
4.8/5 Votes: 2,105
Report this app

Description

SQL Backup Master

SQL Backup Master backs up your SQL Server databases to any number of popular cloud storage services such as Dropbox, OneDrive, Amazon S3, Microsoft Azure, Box, and Google Drive. It can also back up databases to an FTP server – or a folder on your local machine, network server, or storage device.

Backing up your SQL Server databases to the cloud shouldn’t be complicated or expensive. SQL Backup Master comes to the rescue by providing an easy way to upload your database backups to one or more affordable (or free) cloud storage services. It also offers rich compression, encryption, scheduling, recovery, and notification services – so that you can stop worrying and get back to business.

Features
Supports full, differential, and transaction log backups
Simple yet powerful backup job scheduling
Built-in email notifications for backup job successes, failures, and warnings
Back up to local folders, network folders, or attached storage devices
Back up to FTP servers with first-class FTP, SFTP, & FTPS support
Back up to Dropbox, Google Drive, Box, Amazon S3, OneDrive, & Azure
Compress and encrypt valuable database backups
Runs automatically in the background as a system service
Powerful, intuitive backup logging and log viewer
Provides easy-to-use database backup recovery support
Automatically purge backups older than a specified time frame
Execute custom SQL and batch scripts before and after backups

Whats New

System Requirements: Windows 11, 10, 8, 7 (SP1) and Windows Server 2025, 2022, 2019, 2016, 2012, & 2008 R2 (SP1)

What's new

  • Improvement - Redesigned welcome screen that appears when no backup jobs are present (e.g. new installations).
  • Improvement - Recovery Explorer now includes visible file and folder count metrics in the status bar.
  • Improvement - Backup listing and clean-up now make far fewer storage requests on Azure Blob Storage, Box, and Google Drive.
  • Improvement - OneDrive and OneDrive for Business destinations now make fewer Microsoft Graph requests per backup, reducing exposure to service throttling.
  • Bug fix - Expired backups in S3 buckets that use Object Lock (including default bucket retention) are now reliably removed from view, and no longer reappear or cause clean-up errors on every run.
  • Bug fix - When a scheduled differential or transaction log backup is automatically upgraded to a full backup (because no full backup exists), the full backup is now sent only to destinations configured to receive full backups.
  • Bug fix - S3-compatible storage listings now report an error, rather than silently stopping early, if the storage provider returns an incomplete page of results.
  • Bug fix - Box folder listings no longer stop early when the service returns a partial page of results.
  • Bug fix - Box destinations can now list folders containing more than 10,000 items.
  • Bug fix - Fixed temp file non-impersonated cleanup pass when using inline upload option.
  • Bug fix - Fixed specific backup storage errors resulting in an incorrect logon failure log entry.
  • Bug fix - Fixed potential for incorrect script type to run in certain backup job configurations.
  • Bug fix - Backup job scripts configured to stop on error were not halting the job as expected.
  • Bug fix - A script that fails to start is now treated as a script error for stop-on-error purposes.
  • Bug fix - Cancelling a backup job while a custom script is running no longer logs a script error.
  • Bug fix - A backup job stopped by failed script execution now goes through normal retry evaluation.
  • Bug fix - Google Drive uploads no longer risk creating a duplicate folder when a newly created folder is not yet visible to searches.
  • Bug fix - The Recovery Explorer restore queue no longer rejects transaction log backups taken less than a minute apart as duplicates.
  • Bug fix - The Recovery Explorer restore queue now correctly identifies the backup type of files whose names use a different letter case.

Images

Leave a Reply

Your email address will not be published. Required fields are marked *